diff CMakeLists.txt @ 22:b01d46e5a2b3

support for sandboxed environments
author Sebastien Jodogne <s.jodogne@gmail.com>
date Wed, 23 Nov 2016 12:08:15 +0100
parents 20f623762e8e
children b340879da9bd
line wrap: on
line diff
--- a/CMakeLists.txt	Tue Nov 22 15:54:06 2016 +0100
+++ b/CMakeLists.txt	Wed Nov 23 12:08:15 2016 +0100
@@ -6,12 +6,8 @@
 ## Build a static library containing the Orthanc Stone framework
 #####################################################################
 
+SET(STONE_SANDBOXED OFF)
 include(Resources/CMake/OrthancStone.cmake)
-
-add_definitions(
-  -DORTHANC_SANDBOXED=0
-  )
-
 add_library(OrthancStone STATIC ${ORTHANC_STONE_SOURCES})