diff Applications/StoneWebViewer/WebAssembly/CMakeLists.txt @ 1824:a56bf4c534ef

display stone web viewer version in info panel
author Sebastien Jodogne <s.jodogne@gmail.com>
date Wed, 26 May 2021 21:07:13 +0200
parents 9ac2a65d4172
children 3889ae96d2e9
line wrap: on
line diff
--- a/Applications/StoneWebViewer/WebAssembly/CMakeLists.txt	Wed May 26 20:52:13 2021 +0200
+++ b/Applications/StoneWebViewer/WebAssembly/CMakeLists.txt	Wed May 26 21:07:13 2021 +0200
@@ -119,6 +119,10 @@
 # Define the WASM module
 # ---------------------------------------------------------------
 
+add_definitions(
+  -DSTONE_WEB_VIEWER_VERSION="${STONE_WEB_VIEWER_VERSION}"
+  )
+
 add_executable(StoneWebViewer
   ${ORTHANC_STONE_SOURCES}
   ${AUTOGENERATED_SOURCES}