diff Applications/Samples/Sdl/CMakeLists.txt @ 1881:a05529952510

fix build of unit tests in SDL project
author Sebastien Jodogne <s.jodogne@gmail.com>
date Wed, 12 Jan 2022 10:01:25 +0100
parents a2955abe4c2e
children 184b0aeae1af
line wrap: on
line diff
--- a/Applications/Samples/Sdl/CMakeLists.txt	Wed Jan 12 09:47:36 2022 +0100
+++ b/Applications/Samples/Sdl/CMakeLists.txt	Wed Jan 12 10:01:25 2022 +0100
@@ -66,6 +66,7 @@
 EmbedResources(
   COLORMAP_HOT ${CMAKE_SOURCE_DIR}/../../Resources/Colormaps/hot.lut
   UBUNTU_FONT  ${CMAKE_BINARY_DIR}/ubuntu-font-family-0.83/Ubuntu-R.ttf
+  RT_STRUCT_00 ${CMAKE_SOURCE_DIR}/../../../OrthancStone/UnitTestsSources/TestStructureSet.json
   )
 
 SortFilesInSourceGroups()