diff Applications/Platforms/WebAssembly/UnitTests/CMakeLists.txt @ 1881:a05529952510

fix build of unit tests in SDL project
author Sebastien Jodogne <s.jodogne@gmail.com>
date Wed, 12 Jan 2022 10:01:25 +0100
parents b4486f43394a
children
line wrap: on
line diff
--- a/Applications/Platforms/WebAssembly/UnitTests/CMakeLists.txt	Wed Jan 12 09:47:36 2022 +0100
+++ b/Applications/Platforms/WebAssembly/UnitTests/CMakeLists.txt	Wed Jan 12 10:01:25 2022 +0100
@@ -77,6 +77,11 @@
 
 
 include(${CMAKE_SOURCE_DIR}/../../../../OrthancStone/UnitTestsSources/UnitTestsSources.cmake)
+
+EmbedResources(
+  RT_STRUCT_00 ${CMAKE_SOURCE_DIR}/../../../../OrthancStone/UnitTestsSources/TestStructureSet.json
+  )
+
 add_executable(UnitTests
   # Testing Stone
   ${UNIT_TESTS_SOURCES}