diff Samples/WebAssembly/CMakeLists.txt @ 1422:9e7015edd107

fix projects
author Alain Mazy <alain@mazy.be>
date Wed, 13 May 2020 14:58:58 +0200
parents f5493e5a51a3
children 4647636334aa
line wrap: on
line diff
--- a/Samples/WebAssembly/CMakeLists.txt	Wed May 13 14:32:48 2020 +0200
+++ b/Samples/WebAssembly/CMakeLists.txt	Wed May 13 14:58:58 2020 +0200
@@ -74,8 +74,10 @@
 
 add_executable(RtViewerWasm
   RtViewer/RtViewerWasm.cpp
-  ../Common/RtViewer.cpp
-  ../Common/RtViewer.h
+  ../Common/RtViewerApp.cpp
+  ../Common/RtViewerApp.h
+  ../Common/RtViewerView.cpp
+  ../Common/RtViewerView.h
   )
 
 target_link_libraries(RtViewerWasm OrthancStone)