diff Applications/StoneWebViewer/WebAssembly/CMakeLists.txt @ 2076:990f396484b1

fix rendering of RT-DOSE with negative GridFrameOffsetVector
author Sebastien Jodogne <s.jodogne@gmail.com>
date Tue, 11 Jul 2023 15:58:16 +0200
parents 9c52c0376ad7
children 07964689cb0b
line wrap: on
line diff
--- a/Applications/StoneWebViewer/WebAssembly/CMakeLists.txt	Tue Jul 11 13:20:20 2023 +0200
+++ b/Applications/StoneWebViewer/WebAssembly/CMakeLists.txt	Tue Jul 11 15:58:16 2023 +0200
@@ -134,6 +134,8 @@
   StoneWebViewer.cpp
   )
 
+DefineSourceBasenameForTarget(StoneWebViewer)
+
 set_target_properties(StoneWebViewer
   PROPERTIES
   COMPILE_FLAGS "${WASM_FLAGS}"