diff Platforms/Generic/CMakeLists.txt @ 279:8f5d7495076d am-2

SimpleViewer sample working in SDL, Qt and WASM
author am@osimis.io
date Mon, 27 Aug 2018 15:40:13 +0200
parents 5de5699ad570
children 829163c6efc1
line wrap: on
line diff
--- a/Platforms/Generic/CMakeLists.txt	Mon Aug 27 14:58:37 2018 +0200
+++ b/Platforms/Generic/CMakeLists.txt	Mon Aug 27 15:40:13 2018 +0200
@@ -29,8 +29,8 @@
 
 LIST(APPEND ORTHANC_BOOST_COMPONENTS program_options)
 
-SET(ENABLE_SDL OFF)
-SET(ENABLE_QT ON)
+SET(ENABLE_SDL ON)
+SET(ENABLE_QT OFF)
 SET(ORTHANC_SANDBOXED OFF)
 SET(ENABLE_CRYPTO_OPTIONS ON)
 SET(ENABLE_GOOGLE_TEST ON)