diff Applications/StoneWebViewer/Plugin/CMakeLists.txt @ 1544:8ddf77198ed7

fixing paths
author Sebastien Jodogne <s.jodogne@gmail.com>
date Tue, 11 Aug 2020 14:51:03 +0200
parents d1806b4e4839
children aee0f5f9cf71
line wrap: on
line diff
--- a/Applications/StoneWebViewer/Plugin/CMakeLists.txt	Tue Aug 11 14:08:51 2020 +0200
+++ b/Applications/StoneWebViewer/Plugin/CMakeLists.txt	Tue Aug 11 14:51:03 2020 +0200
@@ -14,7 +14,7 @@
 
 
 
-set(STONE_BINARIES "${CMAKE_SOURCE_DIR}/../../wasm-binaries/StoneWebViewer/" CACHE PATH "Path to the binaries of the \"../WebAssembly\" folder")
+set(STONE_BINARIES "${CMAKE_SOURCE_DIR}/../../../wasm-binaries/StoneWebViewer/" CACHE PATH "Path to the binaries of the \"../WebAssembly\" folder")
 
 # Parameters of the build
 set(STATIC_BUILD OFF CACHE BOOL "Static build of the third-party libraries (necessary for Windows)")
@@ -51,7 +51,7 @@
 
 
 if (STATIC_BUILD OR NOT USE_SYSTEM_ORTHANC_SDK)
-  include_directories(${CMAKE_SOURCE_DIR}/../Resources/OrthancSdk-1.0.0)
+  include_directories(${CMAKE_SOURCE_DIR}/../../Resources/Orthanc/Sdk-1.0.0)
 else ()
   CHECK_INCLUDE_FILE_CXX(orthanc/OrthancCPlugin.h HAVE_ORTHANC_H)
   if (NOT HAVE_ORTHANC_H)