diff Applications/StoneWebViewer/WebAssembly/StoneModule/CMakeLists.txt @ 1589:8c5f9864545f

adding missing headers
author Sebastien Jodogne <s.jodogne@gmail.com>
date Thu, 22 Oct 2020 16:59:23 +0200
parents b894072b9e2f
children 4cdc297be5a6
line wrap: on
line diff
--- a/Applications/StoneWebViewer/WebAssembly/StoneModule/CMakeLists.txt	Thu Oct 22 16:29:08 2020 +0200
+++ b/Applications/StoneWebViewer/WebAssembly/StoneModule/CMakeLists.txt	Thu Oct 22 16:59:23 2020 +0200
@@ -1,3 +1,22 @@
+# Stone of Orthanc
+# Copyright (C) 2012-2016 Sebastien Jodogne, Medical Physics
+# Department, University Hospital of Liege, Belgium
+# Copyright (C) 2017-2020 Osimis S.A., Belgium
+#
+# This program is free software: you can redistribute it and/or
+# modify it under the terms of the GNU Affero General Public License
+# as published by the Free Software Foundation, either version 3 of
+# the License, or (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the GNU
+# Affero General Public License for more details.
+#
+# You should have received a copy of the GNU Affero General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
+
+
 cmake_minimum_required(VERSION 2.8.3)
 
 project(OrthancStone)