diff Samples/WebAssembly/SingleFrameViewer/CMakeLists.txt @ 1465:70b0b1dc1de4

removed useless include_directories
author Sebastien Jodogne <s.jodogne@gmail.com>
date Fri, 12 Jun 2020 10:13:02 +0200
parents 27e0a00bd3e8
children
line wrap: on
line diff
--- a/Samples/WebAssembly/SingleFrameViewer/CMakeLists.txt	Fri Jun 12 07:20:12 2020 +0200
+++ b/Samples/WebAssembly/SingleFrameViewer/CMakeLists.txt	Fri Jun 12 10:13:02 2020 +0200
@@ -44,8 +44,6 @@
 # populate the ORTHANC_STONE_SOURCES CMake variable
 include(${STONE_ROOT}/Resources/CMake/OrthancStoneConfiguration.cmake)
 
-include_directories(${STONE_ROOT})
-
 # Define the WASM module
 # ---------------------------------------------------------------
 add_executable(SingleFrameViewerWasm