diff Samples/Sdl/SingleFrameViewer/CMakeLists.txt @ 1465:70b0b1dc1de4

removed useless include_directories
author Sebastien Jodogne <s.jodogne@gmail.com>
date Fri, 12 Jun 2020 10:13:02 +0200
parents 1c2d065ba372
children
line wrap: on
line diff
--- a/Samples/Sdl/SingleFrameViewer/CMakeLists.txt	Fri Jun 12 07:20:12 2020 +0200
+++ b/Samples/Sdl/SingleFrameViewer/CMakeLists.txt	Fri Jun 12 10:13:02 2020 +0200
@@ -19,8 +19,6 @@
 include(${STONE_ROOT}/Resources/CMake/OrthancStoneConfiguration.cmake)
 include(${STONE_ROOT}/Resources/CMake/Utilities.cmake)
 
-include_directories(${STONE_ROOT})
-
 add_definitions(
   -DORTHANC_ENABLE_LOGGING=1
   -DORTHANC_ENABLE_LOGGING_PLUGIN=0
@@ -38,6 +36,5 @@
   ${ORTHANC_STONE_SOURCES}
   )
 
-
 target_link_libraries(SdlSimpleViewer ${DCMTK_LIBRARIES})