diff Samples/Sdl/RtViewer/CMakeLists.txt @ 1465:70b0b1dc1de4

removed useless include_directories
author Sebastien Jodogne <s.jodogne@gmail.com>
date Fri, 12 Jun 2020 10:13:02 +0200
parents e4fe346c021e
children 28c64c246312
line wrap: on
line diff
--- a/Samples/Sdl/RtViewer/CMakeLists.txt	Fri Jun 12 07:20:12 2020 +0200
+++ b/Samples/Sdl/RtViewer/CMakeLists.txt	Fri Jun 12 10:13:02 2020 +0200
@@ -29,9 +29,6 @@
 include(${STONE_ROOT}/Resources/CMake/OrthancStoneConfiguration.cmake)
 include(${STONE_ROOT}/Resources/CMake/Utilities.cmake)
 
-include_directories(${STONE_ROOT})
-include_directories(../../Common)
-
 add_definitions(
   -DORTHANC_ENABLE_LOGGING=1
   -DORTHANC_ENABLE_LOGGING_PLUGIN=0
@@ -53,4 +50,3 @@
   )
 
 target_link_libraries(RtViewerSdl ${DCMTK_LIBRARIES})
-