diff Applications/Samples/CMakeLists.txt @ 522:700aa66f2f29 bgo-commands-codegen

Removed deleted file from cmakelists + fixed renames in compilation. Samples build OK in WAS but still not fully functional
author Benjamin Golinvaux <bgo@osimis.io>
date Tue, 12 Mar 2019 15:01:36 +0100
parents 40bb5eb247a5
children b1377625e4ba
line wrap: on
line diff
--- a/Applications/Samples/CMakeLists.txt	Tue Mar 12 13:11:18 2019 +0100
+++ b/Applications/Samples/CMakeLists.txt	Tue Mar 12 15:01:36 2019 +0100
@@ -38,7 +38,7 @@
   set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${WASM_FLAGS}")
 
   set(CMAKE_EXE_LINKER_FLAGS "${CMAKE_EXE_LINKER_FLAGS} ${WASM_FLAGS}")  # not always clear which flags are for the compiler and which one are for the linker -> pass them all to the linker too
-  set(CMAKE_EXE_LINKER_FLAGS "${CMAKE_EXE_LINKER_FLAGS} --js-library ${STONE_SOURCES_DIR}/Applications/Samples/samples-library.js")
+  # set(CMAKE_EXE_LINKER_FLAGS "${CMAKE_EXE_LINKER_FLAGS} --js-library ${STONE_SOURCES_DIR}/Applications/Samples/samples-library.js")
   set(CMAKE_EXE_LINKER_FLAGS "${CMAKE_EXE_LINKER_FLAGS} --js-library ${STONE_SOURCES_DIR}/Platforms/Wasm/WasmWebService.js")
   set(CMAKE_EXE_LINKER_FLAGS "${CMAKE_EXE_LINKER_FLAGS} --js-library ${STONE_SOURCES_DIR}/Platforms/Wasm/WasmDelayedCallExecutor.js")
   set(CMAKE_EXE_LINKER_FLAGS "${CMAKE_EXE_LINKER_FLAGS} --js-library ${STONE_SOURCES_DIR}/Platforms/Wasm/default-library.js")