diff Applications/Samples/Sdl/CMakeLists.txt @ 1542:6e0da8370270

fixing paths
author Sebastien Jodogne <s.jodogne@gmail.com>
date Tue, 11 Aug 2020 14:03:53 +0200
parents d1806b4e4839
children e04c8fec263e
line wrap: on
line diff
--- a/Applications/Samples/Sdl/CMakeLists.txt	Tue Aug 11 13:47:24 2020 +0200
+++ b/Applications/Samples/Sdl/CMakeLists.txt	Tue Aug 11 14:03:53 2020 +0200
@@ -2,7 +2,7 @@
 
 project(OrthancStone)
 
-include(${CMAKE_SOURCE_DIR}/../../Resources/CMake/OrthancStoneParameters.cmake)
+include(${CMAKE_SOURCE_DIR}/../../../OrthancStone/Resources/CMake/OrthancStoneParameters.cmake)
 
 if (ORTHANC_FRAMEWORK_SOURCE STREQUAL "system")
   set(ORTHANC_BOOST_COMPONENTS program_options)