diff Platforms/Wasm/CMakeLists.txt @ 255:65562a28fe05 am-2

fixes for WASM
author am@osimis.io
date Tue, 03 Jul 2018 13:19:56 +0200
parents 313903066093
children 9afafb192180
line wrap: on
line diff
--- a/Platforms/Wasm/CMakeLists.txt	Tue Jul 03 11:49:02 2018 +0200
+++ b/Platforms/Wasm/CMakeLists.txt	Tue Jul 03 13:19:56 2018 +0200
@@ -61,6 +61,7 @@
 
 macro(BuildSample Target Header Sample)
   add_executable(${Target}
+    ${STONE_WASM_SOURCES}
 
     ${ORTHANC_STONE_ROOT}/Applications/Samples/SampleMainWasm.cpp
 #    ${ORTHANC_STONE_ROOT}/Applications/Samples/SampleApplicationContext.cpp