diff Applications/Samples/Sdl/CMakeLists.txt @ 1595:621e4e11783d

doxygen target, more consistent ORTHANC_STONE_ROOT
author Sebastien Jodogne <s.jodogne@gmail.com>
date Mon, 26 Oct 2020 17:42:13 +0100
parents 0d4b11ba86df
children 9ac2a65d4172
line wrap: on
line diff
--- a/Applications/Samples/Sdl/CMakeLists.txt	Mon Oct 26 15:52:11 2020 +0100
+++ b/Applications/Samples/Sdl/CMakeLists.txt	Mon Oct 26 17:42:13 2020 +0100
@@ -30,8 +30,8 @@
   set(USE_SYSTEM_GOOGLE_TEST ON CACHE BOOL "Use the system version of Google Test")
   set(USE_GOOGLE_TEST_DEBIAN_PACKAGE OFF CACHE BOOL "Use the sources of Google Test shipped with libgtest-dev (Debian only)")
   mark_as_advanced(USE_GOOGLE_TEST_DEBIAN_PACKAGE)
-  include(${ORTHANC_STONE_ROOT}/Resources/Orthanc/CMake/DownloadPackage.cmake)
-  include(${ORTHANC_STONE_ROOT}/Resources/Orthanc/CMake/GoogleTestConfiguration.cmake)
+  include(${ORTHANC_STONE_ROOT}/../Resources/Orthanc/CMake/DownloadPackage.cmake)
+  include(${ORTHANC_STONE_ROOT}/../Resources/Orthanc/CMake/GoogleTestConfiguration.cmake)
 
 else()
   set(ENABLE_GOOGLE_TEST ON)