diff Applications/Samples/Sdl/CMakeLists.txt @ 1591:5887a4f8594b

moving platform-specific files out of the "OrthancStone" folder
author Sebastien Jodogne <s.jodogne@gmail.com>
date Fri, 23 Oct 2020 13:15:03 +0200
parents 8c5f9864545f
children 0d4b11ba86df
line wrap: on
line diff
--- a/Applications/Samples/Sdl/CMakeLists.txt	Thu Oct 22 18:39:03 2020 +0200
+++ b/Applications/Samples/Sdl/CMakeLists.txt	Fri Oct 23 13:15:03 2020 +0200
@@ -21,7 +21,7 @@
 
 project(OrthancStone)
 
-include(${CMAKE_SOURCE_DIR}/../../../OrthancStone/Resources/CMake/OrthancStoneParameters.cmake)
+include(${CMAKE_SOURCE_DIR}/../../Platforms/Sdl/OrthancStoneSdlParameters.cmake)
 
 if (ORTHANC_FRAMEWORK_SOURCE STREQUAL "system")
   set(ORTHANC_BOOST_COMPONENTS program_options)
@@ -43,7 +43,7 @@
 set(ENABLE_SDL ON)
 SET(ENABLE_PUGIXML ON)   # To test compilation of OsiriX annotations
 
-include(${ORTHANC_STONE_ROOT}/Resources/CMake/OrthancStoneConfiguration.cmake)
+include(${CMAKE_SOURCE_DIR}/../../Platforms/Sdl/OrthancStoneSdlConfiguration.cmake)
 include(${CMAKE_SOURCE_DIR}/Utilities.cmake)
 
 if (NOT ORTHANC_FRAMEWORK_SOURCE STREQUAL "system")