diff Applications/StoneWebViewer/Plugin/CMakeLists.txt @ 2081:3ef91da06636

fix compatibility with Emscripten 3.1.47
author Sebastien Jodogne <s.jodogne@gmail.com>
date Wed, 11 Oct 2023 16:38:38 +0200
parents 07964689cb0b
children 352cb0fa57b2
line wrap: on
line diff
--- a/Applications/StoneWebViewer/Plugin/CMakeLists.txt	Mon Aug 14 10:36:35 2023 +0200
+++ b/Applications/StoneWebViewer/Plugin/CMakeLists.txt	Wed Oct 11 16:38:38 2023 +0200
@@ -132,6 +132,8 @@
   ${ORTHANC_CORE_SOURCES}
   )
 
+DefineSourceBasenameForTarget(StoneWebViewer)
+
 set_target_properties(StoneWebViewer PROPERTIES 
   VERSION ${STONE_WEB_VIEWER_VERSION} 
   SOVERSION ${STONE_WEB_VIEWER_VERSION})