diff Applications/Samples/RtViewerPlugin/CMakeLists.txt @ 2081:3ef91da06636

fix compatibility with Emscripten 3.1.47
author Sebastien Jodogne <s.jodogne@gmail.com>
date Wed, 11 Oct 2023 16:38:38 +0200
parents 07964689cb0b
children 352cb0fa57b2
line wrap: on
line diff
--- a/Applications/Samples/RtViewerPlugin/CMakeLists.txt	Mon Aug 14 10:36:35 2023 +0200
+++ b/Applications/Samples/RtViewerPlugin/CMakeLists.txt	Wed Oct 11 16:38:38 2023 +0200
@@ -119,6 +119,8 @@
   ${ORTHANC_CORE_SOURCES}
   )
 
+DefineSourceBasenameForTarget(RtViewerPlugin)
+
 set_target_properties(RtViewerPlugin PROPERTIES 
   VERSION ${ORTHANC_PLUGIN_VERSION} 
   SOVERSION ${ORTHANC_PLUGIN_VERSION})