diff Samples/Sdl/RtViewer/CMakeLists.txt @ 1404:3e644f6fadd4

Three-viewport is now OK in SDL and Wasm
author Benjamin Golinvaux <bgo@osimis.io>
date Wed, 29 Apr 2020 22:06:24 +0200
parents dfb48f0794b1
children e4fe346c021e
line wrap: on
line diff
--- a/Samples/Sdl/RtViewer/CMakeLists.txt	Wed Apr 29 18:11:49 2020 +0200
+++ b/Samples/Sdl/RtViewer/CMakeLists.txt	Wed Apr 29 22:06:24 2020 +0200
@@ -45,8 +45,10 @@
 add_executable(RtViewerSdl
   RtViewerSdl.cpp
   ../SdlHelpers.h
-  ../../Common/RtViewer.cpp
-  ../../Common/RtViewer.h
+  ../../Common/RtViewerApp.cpp
+  ../../Common/RtViewerApp.h
+  ../../Common/RtViewerView.cpp
+  ../../Common/RtViewerView.h
   ../../Common/SampleHelpers.h
   ${ORTHANC_STONE_SOURCES}
   )