diff Resources/CodeGeneration/testCppHandler/CMakeLists.txt @ 687:342f3e04bfa9 am-dev

CodeGen: test cleanup + all working again + using same yaml and stimuli files
author Alain Mazy <alain@mazy.be>
date Thu, 16 May 2019 17:51:17 +0200
parents 1dbf2d9ed1e4
children
line wrap: on
line diff
--- a/Resources/CodeGeneration/testCppHandler/CMakeLists.txt	Thu May 16 16:45:10 2019 +0200
+++ b/Resources/CodeGeneration/testCppHandler/CMakeLists.txt	Thu May 16 17:51:17 2019 +0200
@@ -3,13 +3,13 @@
 project(testCppHandler)
 
 set(testCppHandler_Codegen_Deps
-  ${CMAKE_CURRENT_LIST_DIR}/../test_data/test1.yaml 
+  ${CMAKE_CURRENT_LIST_DIR}/../test_data/testTestStoneCodeGen.yaml 
   ${CMAKE_CURRENT_LIST_DIR}/../template.in.h.j2
 ) 
 
 add_custom_command(
     OUTPUT  ${CMAKE_CURRENT_BINARY_DIR}/VsolMessages_generated.hpp
-    COMMAND python ${CMAKE_CURRENT_LIST_DIR}/../stonegentool.py -o ${CMAKE_CURRENT_BINARY_DIR} ${CMAKE_CURRENT_LIST_DIR}/../test_data/test1.yaml
+    COMMAND python ${CMAKE_CURRENT_LIST_DIR}/../stonegentool.py -o ${CMAKE_CURRENT_BINARY_DIR} ${CMAKE_CURRENT_LIST_DIR}/../test_data/testTestStoneCodeGen.yaml
     DEPENDS ${testCppHandler_Codegen_Deps}
 )