diff UnitTestsSources/WebAssembly/CMakeLists.txt @ 1735:2bb735d76726

fix CMake for wasm samples
author Sebastien Jodogne <s.jodogne@gmail.com>
date Thu, 03 Dec 2020 07:22:00 +0100
parents 03afa09cfcf1
children 9ac2a65d4172
line wrap: on
line diff
--- a/UnitTestsSources/WebAssembly/CMakeLists.txt	Wed Dec 02 15:43:58 2020 +0100
+++ b/UnitTestsSources/WebAssembly/CMakeLists.txt	Thu Dec 03 07:22:00 2020 +0100
@@ -22,6 +22,8 @@
 
 project(OrthancStone)
 
+set(ORTHANC_FRAMEWORK_DEFAULT_VERSION "mainline")
+set(ORTHANC_FRAMEWORK_DEFAULT_SOURCE "hg")
 set(ORTHANC_STONE_INSTALL_PREFIX "${CMAKE_SOURCE_DIR}/../../wasm-binaries/" CACHE PATH "Where to put the WebAssembly binaries")