diff StoneWebViewer/Plugin/CMakeLists.txt @ 1512:244ad1e4e76a

reorganization of folders
author Sebastien Jodogne <s.jodogne@gmail.com>
date Tue, 07 Jul 2020 16:21:02 +0200
parents dd1d1cc0575d
children 22d1bd085c19
line wrap: on
line diff
--- a/StoneWebViewer/Plugin/CMakeLists.txt	Tue Jul 07 10:02:59 2020 +0200
+++ b/StoneWebViewer/Plugin/CMakeLists.txt	Tue Jul 07 16:21:02 2020 +0200
@@ -32,7 +32,7 @@
 
 
 # Download and setup the Orthanc framework
-include(${CMAKE_SOURCE_DIR}/../../Resources/Orthanc/CMake/DownloadOrthancFramework.cmake)
+include(${CMAKE_SOURCE_DIR}/../../OrthancStone/Resources/Orthanc/CMake/DownloadOrthancFramework.cmake)
 
 if (ORTHANC_FRAMEWORK_SOURCE STREQUAL "system")
   link_libraries(${ORTHANC_FRAMEWORK_LIBRARIES})