diff Samples/Qt/CMakeLists.txt @ 863:23701fbf228e am-dev

first rendering of a 2DScene in Qt widget
author Alain Mazy <alain@mazy.be>
date Mon, 24 Jun 2019 16:29:49 +0200
parents 8a8cf2991538
children 12b591d5d63c
line wrap: on
line diff
--- a/Samples/Qt/CMakeLists.txt	Mon Jun 24 14:35:00 2019 +0200
+++ b/Samples/Qt/CMakeLists.txt	Mon Jun 24 16:29:49 2019 +0200
@@ -47,6 +47,9 @@
 
 include(${CMAKE_SOURCE_DIR}/../../Resources/CMake/OrthancStoneConfiguration.cmake)
 
+add_definitions(
+  -DORTHANC_ENABLE_LOGGING_PLUGIN=0
+  )
 #####################################################################
 ## Build the samples
 #####################################################################