diff CMakeLists.txt @ 21:20f623762e8e

fix
author Sebastien Jodogne <s.jodogne@gmail.com>
date Tue, 22 Nov 2016 15:54:06 +0100
parents 946377d1c992
children b01d46e5a2b3
line wrap: on
line diff
--- a/CMakeLists.txt	Thu Nov 17 14:19:00 2016 +0100
+++ b/CMakeLists.txt	Tue Nov 22 15:54:06 2016 +0100
@@ -7,6 +7,11 @@
 #####################################################################
 
 include(Resources/CMake/OrthancStone.cmake)
+
+add_definitions(
+  -DORTHANC_SANDBOXED=0
+  )
+
 add_library(OrthancStone STATIC ${ORTHANC_STONE_SOURCES})