diff Applications/Samples/WebAssembly/CMakeLists.txt @ 1902:1cfd602de69d

fix wasm build
author Sebastien Jodogne <s.jodogne@gmail.com>
date Sat, 29 Jan 2022 18:30:26 +0100
parents 7053b8a0aaec
children c73e696967b0
line wrap: on
line diff
--- a/Applications/Samples/WebAssembly/CMakeLists.txt	Sat Jan 29 16:55:14 2022 +0100
+++ b/Applications/Samples/WebAssembly/CMakeLists.txt	Sat Jan 29 18:30:26 2022 +0100
@@ -58,7 +58,7 @@
 # ---------------------------------------------------------------
 set(ALLOW_DOWNLOADS ON)
 
-include(${CMAKE_SOURCE_DIR}/../../Platforms/WebAssembly/OrthancStoneWebAssemblyParameters.cmake)
+include(${CMAKE_SOURCE_DIR}/../../../OrthancStone/Resources/CMake/OrthancStoneWebAssemblyParameters.cmake)
 
 SET(ENABLE_DCMTK OFF)  # Not necessary
 SET(ENABLE_GOOGLE_TEST OFF)
@@ -67,7 +67,7 @@
 
 # this will set up the build system for Stone of Orthanc and will
 # populate the ORTHANC_STONE_SOURCES CMake variable
-include(${CMAKE_SOURCE_DIR}/../../Platforms/WebAssembly/OrthancStoneWebAssemblyConfiguration.cmake)
+include(${CMAKE_SOURCE_DIR}/../../../OrthancStone/Resources/CMake/OrthancStoneWebAssemblyConfiguration.cmake)
 
 
 # We embed a font to be used for on-screen overlays