diff Applications/Samples/CMakeLists.txt @ 857:0c0fc20a6902

macro ORTHANC_ENABLE_LOGGING_PLUGIN must be defined per app, not by stone
author Sebastien Jodogne <s.jodogne@gmail.com>
date Wed, 19 Jun 2019 17:41:35 +0200
parents 31487d066d1d
children 2d69b8bee484
line wrap: on
line diff
--- a/Applications/Samples/CMakeLists.txt	Wed Jun 19 14:12:28 2019 +0200
+++ b/Applications/Samples/CMakeLists.txt	Wed Jun 19 17:41:35 2019 +0200
@@ -82,6 +82,7 @@
 
 endif()
 
+
 #####################################################################
 ## Configuration for Orthanc
 #####################################################################
@@ -100,6 +101,10 @@
 set(ORTHANC_FRAMEWORK_ARCHIVE "" CACHE STRING "Path to the Orthanc archive, if ORTHANC_FRAMEWORK_SOURCE is \"archive\"")
 set(ORTHANC_FRAMEWORK_ROOT "" CACHE STRING "Path to the Orthanc source directory, if ORTHANC_FRAMEWORK_SOURCE is \"path\"")
 
+add_definitions(
+  -DORTHANC_ENABLE_LOGGING_PLUGIN=0
+  )
+
 
 #####################################################################
 ## Build a static library containing the Orthanc Stone framework