diff Platforms/Wasm/CMakeLists.txt @ 242:092db46c6291 am

improved SDL/Wasm unification
author am@osimis.io
date Wed, 20 Jun 2018 14:20:55 +0200
parents b4642964c355
children 313903066093
line wrap: on
line diff
--- a/Platforms/Wasm/CMakeLists.txt	Wed Jun 20 09:50:25 2018 +0200
+++ b/Platforms/Wasm/CMakeLists.txt	Wed Jun 20 14:20:55 2018 +0200
@@ -63,9 +63,10 @@
   add_executable(${Target}
     ${ORTHANC_STONE_ROOT}/Platforms/Wasm/Defaults.cpp
     ${ORTHANC_STONE_ROOT}/Platforms/Wasm/WasmWebService.cpp
+    ${ORTHANC_STONE_ROOT}/Platforms/Wasm/WasmViewport.cpp
 
     ${ORTHANC_STONE_ROOT}/Applications/Samples/SampleMainWasm.cpp
-    ${ORTHANC_STONE_ROOT}/Applications/Samples/SampleApplicationContext.cpp
+#    ${ORTHANC_STONE_ROOT}/Applications/Samples/SampleApplicationContext.cpp
     ${ORTHANC_STONE_ROOT}/Applications/Samples/SampleInteractor.h
     ${ORTHANC_STONE_ROOT}/Applications/Samples/SampleApplicationBase.h
     ${ORTHANC_STONE_ROOT}/Applications/Samples/${Header}