diff Platforms/Generic/CMakeLists.txt @ 215:07792a582de9

fix path
author Sebastien Jodogne <s.jodogne@gmail.com>
date Wed, 06 Jun 2018 13:53:21 +0200
parents 5412adf19980
children d7b2590744f8
line wrap: on
line diff
--- a/Platforms/Generic/CMakeLists.txt	Fri Jun 01 18:33:34 2018 +0200
+++ b/Platforms/Generic/CMakeLists.txt	Wed Jun 06 13:53:21 2018 +0200
@@ -47,7 +47,7 @@
 
 macro(BuildSample Target Sample)
   add_executable(${Target}
-    ${ORTHANC_STONE_DIR}/Applications/Samples/SampleMainSdl.cpp
+    ${ORTHANC_STONE_ROOT}/Applications/Samples/SampleMainSdl.cpp
     ${APPLICATIONS_SOURCES}
     )
   set_target_properties(${Target} PROPERTIES COMPILE_DEFINITIONS ORTHANC_STONE_SAMPLE=${Sample})
@@ -72,7 +72,7 @@
 
 add_executable(UnitTests
   ${GOOGLE_TEST_SOURCES}
-  ${ORTHANC_STONE_DIR}/UnitTestsSources/UnitTestsMain.cpp
+  ${ORTHANC_STONE_ROOT}/UnitTestsSources/UnitTestsMain.cpp
   )
 
 target_link_libraries(UnitTests OrthancStone)
@@ -85,7 +85,7 @@
 find_package(Doxygen)
 if (DOXYGEN_FOUND)
   configure_file(
-    ${ORTHANC_STONE_DIR}/Resources/OrthancStone.doxygen
+    ${ORTHANC_STONE_ROOT}/Resources/OrthancStone.doxygen
     ${CMAKE_CURRENT_BINARY_DIR}/OrthancStone.doxygen
     @ONLY)