diff CMakeLists.txt @ 32:976da5476810

reorganization
author Sebastien Jodogne <s.jodogne@gmail.com>
date Thu, 04 Apr 2024 18:35:54 +0200
parents dd0cd39e6259
children 2460b376d3f7
line wrap: on
line diff
--- a/CMakeLists.txt	Thu Apr 04 18:05:13 2024 +0200
+++ b/CMakeLists.txt	Thu Apr 04 18:35:54 2024 +0200
@@ -203,7 +203,12 @@
 #####################################################################
 
 add_library(OrthancSTL SHARED
+  Sources/Extent2D.cpp
   Sources/Plugin.cpp
+  Sources/Toolbox.cpp
+  Sources/VTKToolbox.cpp
+  Sources/Vector3D.cpp
+
   ${AUTOGENERATED_SOURCES}
   ${CMAKE_SOURCE_DIR}/Resources/Orthanc/Plugins/OrthancPluginCppWrapper.cpp
   ${ORTHANC_CORE_SOURCES_DEPENDENCIES}