diff CMakeLists.txt @ 36:13698d34e059

preparing to include O3DV
author Sebastien Jodogne <s.jodogne@gmail.com>
date Fri, 05 Apr 2024 07:42:06 +0200
parents ee3bc8f7df5b
children 2cc9950018ab
line wrap: on
line diff
--- a/CMakeLists.txt	Thu Apr 04 20:37:08 2024 +0200
+++ b/CMakeLists.txt	Fri Apr 05 07:42:06 2024 +0200
@@ -169,8 +169,10 @@
 #####################################################################
 
 EmbedResources(
-  VIEWER_HTML        ${CMAKE_SOURCE_DIR}/Sources/viewer.html
-  VIEWER_JS          ${CMAKE_SOURCE_DIR}/Sources/viewer.js
+  THREE_HTML         ${CMAKE_SOURCE_DIR}/WebApplications/three.html
+  THREE_JS           ${CMAKE_SOURCE_DIR}/WebApplications/three.js
+  O3DV_HTML          ${CMAKE_SOURCE_DIR}/WebApplications/o3dv.html
+  O3DV_JS            ${CMAKE_SOURCE_DIR}/WebApplications/o3dv.js
   ORTHANC_EXPLORER   ${CMAKE_SOURCE_DIR}/Sources/OrthancExplorer.js
   )