diff Azure/CMakeLists.txt @ 116:fdc007216fde 2.3.0

fix framework version
author Alain Mazy <am@osimis.io>
date Tue, 17 Oct 2023 14:18:36 +0200
parents 752ab0c59950
children df0b6998fd27
line wrap: on
line diff
--- a/Azure/CMakeLists.txt	Tue Oct 17 13:09:35 2023 +0200
+++ b/Azure/CMakeLists.txt	Tue Oct 17 14:18:36 2023 +0200
@@ -23,8 +23,9 @@
 
 include(CheckIncludeFileCXX)
 
-set(ORTHANC_FRAMEWORK_SOURCE "hg" CACHE STRING "orthanc source")
-set(ORTHANC_FRAMEWORK_VERSION "mainline" CACHE STRING "orthanc framework version")  # TODO: update to 1.12.2 when availableset(ALLOW_DOWNLOADS ON)
+set(ORTHANC_FRAMEWORK_SOURCE "web" CACHE STRING "orthanc source")
+set(ORTHANC_FRAMEWORK_VERSION "daf4807631c5" CACHE STRING "orthanc framework version")  # TODO: update to 1.12.2 when available
+set(ALLOW_DOWNLOADS ON)
 
 # Download and setup the Orthanc framework