diff Azure/CMakeLists.txt @ 59:f3c44d61e1e1

AWS S3: Support of dynamic linking against the system-wide Orthanc framework library
author Sebastien Jodogne <s.jodogne@gmail.com>
date Wed, 23 Jun 2021 09:22:22 +0200
parents b922ae86bbe1
children 5fed32546d27 0de1f4e14c1e 02ae7356948c 39707bf9f1f2 dee640a31111 80792bb9600e
line wrap: on
line diff
--- a/Azure/CMakeLists.txt	Tue Jun 22 17:43:53 2021 +0200
+++ b/Azure/CMakeLists.txt	Wed Jun 23 09:22:22 2021 +0200
@@ -28,8 +28,8 @@
 set(ALLOW_DOWNLOADS ON)
 
 # Download and setup the Orthanc framework
-include(${CMAKE_SOURCE_DIR}/../Common/Resources/DownloadOrthancFramework.cmake)
 
+include(${CMAKE_SOURCE_DIR}/../Common/Resources/Orthanc/CMake/DownloadOrthancFramework.cmake)
 include(${ORTHANC_FRAMEWORK_ROOT}/../Resources/CMake/OrthancFrameworkParameters.cmake)
 
 set(ENABLE_GOOGLE_TEST ON)