diff Google/CMakeLists.txt @ 78:d7295e8678d7

renames
author Alain Mazy <am@osimis.io>
date Fri, 14 Oct 2022 11:00:18 +0200
parents 80792bb9600e
children 431ab61b5760
line wrap: on
line diff
--- a/Google/CMakeLists.txt	Fri Oct 14 10:36:02 2022 +0200
+++ b/Google/CMakeLists.txt	Fri Oct 14 11:00:18 2022 +0200
@@ -60,15 +60,15 @@
 find_package(cryptopp CONFIG REQUIRED)
 
 set(COMMON_SOURCES
-    ${CMAKE_SOURCE_DIR}/../Common/IStoragePlugin.h
-    ${CMAKE_SOURCE_DIR}/../Common/BaseStoragePlugin.h
-    ${CMAKE_SOURCE_DIR}/../Common/BaseStoragePlugin.cpp
+    ${CMAKE_SOURCE_DIR}/../Common/IStorage.h
+    ${CMAKE_SOURCE_DIR}/../Common/BaseStorage.h
+    ${CMAKE_SOURCE_DIR}/../Common/BaseStorage.cpp
     ${CMAKE_SOURCE_DIR}/../Common/EncryptionHelpers.cpp
     ${CMAKE_SOURCE_DIR}/../Common/EncryptionHelpers.h
     ${CMAKE_SOURCE_DIR}/../Common/EncryptionConfigurator.cpp
     ${CMAKE_SOURCE_DIR}/../Common/EncryptionConfigurator.h
-    ${CMAKE_SOURCE_DIR}/../Common/FileSystemStoragePlugin.h
-    ${CMAKE_SOURCE_DIR}/../Common/FileSystemStoragePlugin.cpp
+    ${CMAKE_SOURCE_DIR}/../Common/FileSystemStorage.h
+    ${CMAKE_SOURCE_DIR}/../Common/FileSystemStorage.cpp
     ${ORTHANC_FRAMEWORK_ROOT}/../../OrthancServer/Plugins/Samples/Common/OrthancPluginCppWrapper.cpp
 
     ${ORTHANC_CORE_SOURCES}