diff Azure/CMakeLists.txt @ 131:9520a6d10992

added install step in CMake
author Alain Mazy <am@osimis.io>
date Wed, 29 Nov 2023 09:42:26 +0100
parents 17f350ab12ca
children 573585bcc9ff
line wrap: on
line diff
--- a/Azure/CMakeLists.txt	Tue Nov 28 14:11:11 2023 +0100
+++ b/Azure/CMakeLists.txt	Wed Nov 29 09:42:26 2023 +0100
@@ -152,6 +152,12 @@
 
 endif()
 
+install(
+  TARGETS OrthancAzureBlobStorage
+  RUNTIME DESTINATION lib    # Destination for Windows
+  LIBRARY DESTINATION share/orthanc/plugins    # Destination for Linux
+)
+
 
 # add_executable(UnitTests
 #     ${GOOGLE_TEST_SOURCES}