diff Aws/CMakeLists.txt @ 18:44de9edf2443

fix compilation to avoid exposing internal symbols which caused a crash at Orthanc startup
author Alain Mazy
date Wed, 02 Sep 2020 18:15:45 +0200
parents 2a02b21f0a19
children b77be39e25a5 e568ca940ddd 319d41a22de4
line wrap: on
line diff
--- a/Aws/CMakeLists.txt	Tue Sep 01 18:05:35 2020 +0200
+++ b/Aws/CMakeLists.txt	Wed Sep 02 18:15:45 2020 +0200
@@ -21,6 +21,7 @@
 set(ORTHANC_FRAMEWORK_PLUGIN ON)
 
 include(${ORTHANC_FRAMEWORK_ROOT}/../Resources/CMake/OrthancFrameworkConfiguration.cmake)
+include(${ORTHANC_FRAMEWORK_ROOT}/../../OrthancServer/Plugins/Samples/Common/OrthancPluginsExports.cmake)
 
 
 add_definitions(