diff Plugin/CMakeLists.txt @ 3:c9b4ff27ad5d

fix cmake_minimum_required()
author Sebastien Jodogne <s.jodogne@gmail.com>
date Wed, 18 Oct 2023 18:56:58 +0200
parents 76114d03e318
children c8f19e93ff99
line wrap: on
line diff
--- a/Plugin/CMakeLists.txt	Wed Oct 18 18:54:12 2023 +0200
+++ b/Plugin/CMakeLists.txt	Wed Oct 18 18:56:58 2023 +0200
@@ -18,7 +18,7 @@
 # along with this program. If not, see <http://www.gnu.org/licenses/>.
 
 
-cmake_minimum_required(VERSION 3.0)
+cmake_minimum_required(VERSION 3.1)
 
 project(OrthancJavaPlugin)