diff MySQL/CMakeLists.txt @ 366:cd9521e04249 attach-custom-data

DatabaseBackendAdapterV4: added support for customData + revision when not already done
author Alain Mazy <am@osimis.io>
date Thu, 15 Sep 2022 18:12:34 +0200
parents b5fb8b77ce4d
children
line wrap: on
line diff
--- a/MySQL/CMakeLists.txt	Tue Jul 05 08:44:26 2022 +0200
+++ b/MySQL/CMakeLists.txt	Thu Sep 15 18:12:34 2022 +0200
@@ -78,6 +78,9 @@
   MYSQL_PREPARE_INDEX          ${CMAKE_SOURCE_DIR}/Plugins/PrepareIndex.sql
   MYSQL_GET_LAST_CHANGE_INDEX  ${CMAKE_SOURCE_DIR}/Plugins/GetLastChangeIndex.sql
   MYSQL_CREATE_INSTANCE        ${CMAKE_SOURCE_DIR}/Plugins/CreateInstance.sql
+  
+  MYSQL_INSTALL_REVISION_AND_CUSTOM_DATA
+  ${CMAKE_SOURCE_DIR}/Plugins/InstallRevisionAndCustomData.sql
   )
 
 add_custom_target(