diff PostgreSQL/CMakeLists.txt @ 14:9774802fd05f

PostgreSQLStorageArea working
author Sebastien Jodogne <s.jodogne@gmail.com>
date Mon, 09 Jul 2018 20:28:27 +0200
parents 17bce6a07b2b
children 17f849b2af34
line wrap: on
line diff
--- a/PostgreSQL/CMakeLists.txt	Mon Jul 09 18:42:34 2018 +0200
+++ b/PostgreSQL/CMakeLists.txt	Mon Jul 09 20:28:27 2018 +0200
@@ -30,6 +30,7 @@
   )
 
 add_library(OrthancPostgreSQLStorage SHARED
+  Plugins/PostgreSQLStorageArea.cpp
   Plugins/StoragePlugin.cpp
   ${DATABASES_SOURCES}
   ${AUTOGENERATED_SOURCES}
@@ -63,8 +64,9 @@
 
 add_executable(UnitTests
   Plugins/PostgreSQLIndex.cpp
+  Plugins/PostgreSQLStorageArea.cpp
+  UnitTests/PostgreSQLTests.cpp
   UnitTests/UnitTestsMain.cpp
-  UnitTests/PostgreSQLTests.cpp
   ${DATABASES_SOURCES}
   ${GOOGLE_TEST_SOURCES}
   ${AUTOGENERATED_SOURCES}