diff MySQL/CMakeLists.txt @ 511:51a78b3f96bb OrthancMySQL-5.2

use Framework 1.12.4 by default
author Alain Mazy <am@orthanc.team>
date Thu, 06 Jun 2024 11:55:22 +0200
parents 54d518dcd74a
children a6300ccf6683
line wrap: on
line diff
--- a/MySQL/CMakeLists.txt	Wed Jun 05 22:46:27 2024 +0200
+++ b/MySQL/CMakeLists.txt	Thu Jun 06 11:55:22 2024 +0200
@@ -25,11 +25,11 @@
 set(ORTHANC_PLUGIN_VERSION "mainline")
 
 # This is the preferred version of the Orthanc SDK for this plugin
-set(ORTHANC_SDK_DEFAULT_VERSION "1.12.0")
+set(ORTHANC_SDK_DEFAULT_VERSION "1.12.4")
 
 # This is the list of the versions of the Orthanc SDK against which
 # this plugin will compile
-set(ORTHANC_SDK_COMPATIBLE_VERSIONS "0.9.5" "1.4.0" "1.5.2" "1.5.4" "1.9.2" "1.12.0" "1.12.3")
+set(ORTHANC_SDK_COMPATIBLE_VERSIONS "0.9.5" "1.4.0" "1.5.2" "1.5.4" "1.9.2" "1.12.0" "1.12.3" "1.12.4")
 
 # This is the minimal version of the Orthanc runtime that will provide
 # best performance. If the version of the Orthanc runtime is below
@@ -43,7 +43,7 @@
   set(ORTHANC_FRAMEWORK_VERSION "mainline")
   set(ORTHANC_FRAMEWORK_DEFAULT_SOURCE "hg")
 else()
-  set(ORTHANC_FRAMEWORK_VERSION "1.12.3")
+  set(ORTHANC_FRAMEWORK_VERSION "1.12.4")
   set(ORTHANC_FRAMEWORK_DEFAULT_SOURCE "web")
 endif()