diff SQLite/CMakeLists.txt @ 427:3cdea26ece73 pg-transactions

merge default -> pg-transactions
author Alain Mazy <am@osimis.io>
date Wed, 29 Nov 2023 10:24:18 +0100
parents c1b0f3c4e1f5
children 2b797871eff6
line wrap: on
line diff
--- a/SQLite/CMakeLists.txt	Tue Jun 27 15:17:39 2023 +0200
+++ b/SQLite/CMakeLists.txt	Wed Nov 29 10:24:18 2023 +0100
@@ -97,6 +97,8 @@
   COMPILE_FLAGS -DORTHANC_ENABLE_LOGGING_PLUGIN=1
   )
 
+DefineSourceBasenameForTarget(OrthancSQLiteIndex)
+
 install(
   TARGETS OrthancSQLiteIndex  # OrthancSQLiteStorage  TODO
   RUNTIME DESTINATION lib    # Destination for Windows
@@ -117,3 +119,5 @@
 set_target_properties(UnitTests PROPERTIES
   COMPILE_FLAGS -DORTHANC_ENABLE_LOGGING_PLUGIN=0
   )
+
+DefineSourceBasenameForTarget(UnitTests)
\ No newline at end of file