diff MySQL/CMakeLists.txt @ 301:2447c290fc73

added unit test
author Sebastien Jodogne <s.jodogne@gmail.com>
date Thu, 08 Jul 2021 18:28:47 +0200
parents 024ec14b9121
children 11641063ddb2
line wrap: on
line diff
--- a/MySQL/CMakeLists.txt	Wed Jul 07 16:48:58 2021 +0200
+++ b/MySQL/CMakeLists.txt	Thu Jul 08 18:28:47 2021 +0200
@@ -140,5 +140,7 @@
   # reasons. Without this option, many symbols are left undefined
   # while linking "UnitTests" in release mode. Similar to:
   # https://gcc.gnu.org/bugzilla/show_bug.cgi?id=14001
+  #
+  # NB: This will be automatically added in Orthanc Framework > 1.9.5
   target_link_libraries(UnitTests stdc++ m)
 endif()