diff CMakeLists.txt @ 8:6d59828e2662

removal of Orthanc namespace
author Sebastien Jodogne <s.jodogne@gmail.com>
date Tue, 02 Jun 2015 10:55:32 +0200
parents c584c25a74fd
children 1fb480a156fd
line wrap: on
line diff
--- a/CMakeLists.txt	Tue Jun 02 10:34:41 2015 +0200
+++ b/CMakeLists.txt	Tue Jun 02 10:55:32 2015 +0200
@@ -117,7 +117,7 @@
   set_target_properties(OrthancClient
     PROPERTIES LINK_FLAGS "${CMAKE_SHARED_LINKER_FLAGS} -Wl,--no-undefined -Wl,--as-needed -Wl,--version-script=${CMAKE_SOURCE_DIR}/Resources/Laaw/VersionScript.map"
     )
-  target_link_libraries(OrthancClient pthread)
+  target_link_libraries(OrthancClient pthread dl)
 
 elseif (${CMAKE_SYSTEM_NAME} STREQUAL "Windows")
   target_link_libraries(OrthancClient ws2_32)