diff CMakeLists.txt @ 15:e252d740436f

upgraded to sdk 1.3.1
author amazy
date Fri, 09 Mar 2018 10:29:15 +0100
parents 9ea9032050c7
children 5cb4e0ed488d
line wrap: on
line diff
--- a/CMakeLists.txt	Thu Mar 08 20:54:13 2018 +0100
+++ b/CMakeLists.txt	Fri Mar 09 10:29:15 2018 +0100
@@ -47,7 +47,7 @@
 
 # Check that the Orthanc SDK headers are available
 if (STATIC_BUILD OR NOT USE_SYSTEM_ORTHANC_SDK)
-  include_directories(${ORTHANC_ROOT}/Sdk-1.1.0)
+  include_directories(${ORTHANC_ROOT}/Sdk-1.3.1)
 else ()
   CHECK_INCLUDE_FILE_CXX(orthanc/OrthancCPlugin.h HAVE_ORTHANC_H)
   if (NOT HAVE_ORTHANC_H)