diff CMakeLists.txt @ 160:e1dfab79c0f6

using WindowsResources.py from Orthanc framework
author Sebastien Jodogne <s.jodogne@gmail.com>
date Tue, 26 Mar 2024 13:31:42 +0100
parents 12f23fcf3ba6
children 66c43e0021c1
line wrap: on
line diff
--- a/CMakeLists.txt	Mon Mar 25 13:04:09 2024 +0100
+++ b/CMakeLists.txt	Tue Mar 26 13:31:42 2024 +0100
@@ -106,7 +106,7 @@
 elseif (${CMAKE_SYSTEM_NAME} STREQUAL "Windows")
   execute_process(
     COMMAND 
-    ${PYTHON_EXECUTABLE} ${CMAKE_SOURCE_DIR}/Resources/WindowsResources.py
+    ${PYTHON_EXECUTABLE} ${ORTHANC_FRAMEWORK_ROOT}/../Resources/WindowsResources.py
     ${ORTHANC_PLUGIN_VERSION} "OrthancAuthorization" OrthancAuthorization.dll "Advanced authorization plugin for Orthanc"
     ERROR_VARIABLE Failure
     OUTPUT_FILE ${AUTOGENERATED_DIR}/Version.rc